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ImaginativeImaginative
Discover the PhotoPlus method for…

Imaginative
light painting
As evenings darken and nights get longer, kit yourself 
out with DIY gadgets and let your creativity run wild 
with long exposures and painting with light
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The nights are drawing in, but that’s good news 
for photographers like us – as there are lots 
of ways to capture great images after the sun 

has set. We’ll help you get started in the creative, 
inventive sport of light painting – photographing 
moving light to build up an image on your sensor. 
It can range from simple hand-drawing with an LED 
torch, to creating sophisticated geometric patterns 
using a variety of homemade tools. In this area of 
photography you’re limited only by your imagination! 
And one of the great things about light painting is 
that you don’t need a fancy location, a spectacular 
sunset, or a long commute; just darkness. You could 
shoot in a garden, a back alley or a derelict building, 
but the further away from streetlights the better. 

The ‘tools’ of this trade are fun too. You can use 
something as basic as an LED torch. But if you like 

a bit of DIY, you’ll enjoy adapting implements for the 
job. Light painting is all about sharing ideas, working 
with friends, building and improvising, and 
modifying gadgets. The pound shop may even 
become your favourite haunt! 

You can produce a light painting using just your 
Canon’s self-timer. Or you could enlist the help of 
friends, relatives, or even pets – like the man who 
outfi tted his dog with an LED overcoat and had him 
chase a ball, with spectacular results! There are 
thousands of images you can view online that will 
get your creative juices fl owing – and half the fun 
is trying to fi gure out how an image was constructed 
in the fi rst place so you can recreate it yourself!

I meet up with a couple of Flickr users (see 
page 80) who were happy to assist me for this 
Masterclass shoot. Here’s how we all got on…  

What you’ll need
• Photoshop Elements 6 or above
•  A selection of simple 

homemade light tools

How long it’ll take
One dark evening

The skills you’ll learn
  How to use a camera to record 
light trails
   How to convert simple lights 
into tools
  How to paint with light
  How to spin an orb
   How to make wire wool sparks
  How to create a dome 
  How to process and combine 
these images

Checklist
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Mess with time by leaving trails of light on your sensor

Creating and capturing 
 a light painting image

STEP BY STEP

How to set up

 Switch your torch 
or headlight on and 

place it on the ground 
where the action will 
take place – it’s also a 
good idea to mark this 
position using chalk 
or a light-coloured 
stone. Zoom to the 
desired focal length to compose your image and 
autofocus on the torch using your camera’s central 
sensor. Then switch the lens to MF (manual focus), 
being careful not to move the zoom or focus rings. 
Recompose the image and level your camera.

How to capture
Shoot a trial 
exposure at, say, f/8 

and examine the image. If the 
light lines are overexposed and 
burnt out (use the Highlight Alert to check), close down the 
aperture and try again. If underexposed, open it up a bit. It’s 
worth remembering that the brighter you record the light trails, 
the whiter they become. If you want a strong blue or red LED 
line, underexpose the image a little. If you’re ‘performing’ 
yourself or don’t have a remote release, set the self-timer.

00 000”

How to capture

exposure at, say, f/8 
and examine the image. If the 
light lines are overexposed and 
burnt out (use the Highlight Alert to check), close down the 

Kit and camera settings
Any D-SLR will do, and a standard kit lens is perfect for 
the job, but a tripod is essential. A remote release and 

hotshoe bubble level are helpful, too. Shoot in RAW and set 
ISO100 for best quality, and turn the exposure dial to 
Manual mode. An exposure of 30 secs should be suffi cient 
for most light paintings, but for more complex creations, set 
the camera to Bulb and lock it open using the remote release. 
Aperture controls light brightness, so really bright LEDs or wire 
wool spinning work well at f/11, and normal LEDs at f/8 or f/5.6. 
Single Shot and Daylight White Balance round off the settings.

Mess with time by leaving trails of light on your sensor

Aperture controls light brightness, so really bright LEDs or wire 
wool spinning work well at f/11, and normal LEDs at f/8 or f/5.6. 

Ben – Conjures 
a wicked dome
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Dress up time!

 Wear dark clothes because 
any light objects may show 

up in the images. A dark hoodie 
works well and also protects from 
sparks – but be careful you don’t 
scare the neighbours or local dog 
walkers! As long as you keep moving, 
you’re less likely to show up in the fi nal image. 
Just don’t stand in front of the LED lights or in front 
of a light background. You can paint light on things with 
an LED torch, or shine it directly at the camera to draw 
lines. Tracing around an object or person works well, 
and strapping the light to an object that moves around 
can produce great trails or patterns. You can even hang 
it on a string. Lots of creativity here!

Tools of the trade
One inventive aspect of light painting is making helpful 
gadgets out of everyday items. Torches, lamps, laser pointers, 

Christmas lights and decorations all provide good sources of light. 
Space blankets or water can be used for refl ections. Dog leads, 
chain, ropes, bird feeders and plastic plumbing parts can be used to 
make spinners and light movers. Balls, bicycle wheels, roller skates 
and hula hoops have all been pressed into service. If it moves and 
you can attach a light to it, it’s fair game. 

Tools of the trade

Christmas lights and decorations all provide good sources of light. 
Space blankets or water can be used for refl ections. Dog leads, 
chain, ropes, bird feeders and plastic plumbing parts can be used to 
make spinners and light movers. Balls, bicycle wheels, roller skates 
and hula hoops have all been pressed into service. If it moves and 
you can attach a light to it, it’s fair game. 

SOOC
An very important acronym within the 
light painting community is SOOC – 

Straight Out Of Camera – in other words, no 
Photoshop! Some purists even insist that only 
JPEG images count, since a RAW image can be 
modifi ed extensively during processing. But 
while learning the ropes, some very creative 
images can be built up in layers, which is 
especially useful when making more complex 
images – and that’s what we’ll show you over 
the page. However, we managed to create the 
image, below, in true SOOC style!  

Tony – Makes 
more sparks 
than Beelzebub

Myk – Spins 
fantastic orbs

Green laser pen 
diffracted through 
crystal drinking glass
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Light painting
Technically speaking, 
light painting is as 
simple as shining a 
torch over something 
that’s dark. It doesn’t 
have to be a torch 
though – any source 
of light will do. Some 
photographers simply 
walk around during 
a long exposure and 
manually pop off a 
fl ash gun. For 
example, you can light 
the inside and outside 
of an old shelter by 
fi ring a fl ash through 
different coloured 
fi lters. The green light 
you can see in the 
foreground of our 
main images was 
created by shining 
a green laser pen/
pointer through a 
moulded plastic glass, 
ensuring the light kept 
moving throughout 
the exposure.

Phrase Book

For the dome, 
start with the 

wheel facing away from 
the camera, put the 
lights on and begin 
your exposure. Rotate 
the wheel one turn 
around the axle on the 
ground, taking care not 
to move it, then switch 
off the lights again 
when it is facing away 
from the camera. Now 
walk away, taking the 
wheel with you, and 
close the shutter. It’s 
best if you wear dark 
clothes and keep 
moving. Done!

Make some sparks!
Creating an awesome shower of sparks is also 
a relatively simple procedure. Cut the dog lead 

chain in the centre with a hacksaw. Clip the kitchen 
whisk to the end of the dog lead, and cable tie or tape 
the other end of the lead to the handle – securely and 
strongly! Stuff the whisk with super-fi ne 0000 grade 
steel wool. See Video Disc and Super Tip! for more 
information on this technique.

Create a fl oating orb
The set-up for an orb is straightforward. Cable tie 
the LEDs into a bundle with the knotted rope in 

the centre. Insert batteries and test. Cable tie and/or 
tape the battery pack to the bundle, but don’t cover the 
switch. Measure a comfortable rope length, about one 
metre, and thread this through the pipe and washer. 
Then tie a knot in the rope so its length is adjustable. 
Alternatively, tape the rope to a wooden dowel. See the 
Video Disc and Super Tip! for more on this technique.

Build a dome of light
Domes require a little more DIY construction, but 
results can be spectacular! You need a wheel – an 

old bicycle wheel is ideal as the slender spokes help 
with the illusion – set on an axle the same length as the 
wheel’s radius (so when resting on it the wheel slants at 
45 degrees, with the top rim directly over the axle). Use 
a string of 10 or 20 LED fairy lights equally spaced 
around the circumference of the wheel, facing up and 
out. Secure them with cable ties or electrical tape. 

Build your own light painting kitSTEP BY STEP

The tools of the trade!
To create amazing lighting effects, a little DIY is 
required. For the orb, you’ll need a set of battery-

powered LED fairy lights, electrical tape and cable ties, 
nylon rope, an off-cut plumbing tube to use as a handle, 
and a large washer. To create sparks, get a chain dog 
lead, a wire whisk, a handle (such as a cut-down paint 
roller handle) and some wire wool. The dome requires 
an old wheel, an elongated axle, and some more LEDs.

Super Tip!

See the light and join a group
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For this Masterclass, we enlisted the help of the 
Bristol Light Painters Flickr group, founded by Myk 
Garton and aided father-and-son team Tony 
Cullen and 17-year-old A-level photography 
student Ben. Light painters love to collaborate and 
encourage others in the pursuit of a perfect image, 
and the group is very active, so if you see strange 
goings-on in Bristol’s darkest corners, you’ll know 
who to blame! Take a look at these stunning light 
paintings produced by the members of the group 
that helped with our Masterclass. 

Getting together with others 
makes for great light painting
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To spin an orb, 
fi rst mark a spot 

on the ground; the aim 
is to spin lights while 
keeping them directly 
over that spot as you 
rotate around it. Stand 
a comfortable distance 
away from it with your 
shoulder at 90 degrees 
to the camera. Now 
walk around the spot 
in a circle keeping the 
lights spinning over the 
centre. In fact, you only 
rotate 180 degrees – 
half the circle – so you 
end up with your other 
shoulder facing the 
camera. Move slowly 
as the aim is to take 
about 30 seconds to 
complete a half circle. 
If a friend is helping, 
use Bulb mode to 
adjust the exposure 
time to match 
your rotation.

Super Tip!

Make some noise
Select the second tab, Detail. Next, set the 
Luminance and Colour Noise Reduction both 

to 25, as we were making quite long exposures and 
want to avoid a build-up of noise when we stack them. 
Now click Open Images. We’re going to drag all the 
images into one image on top of paint1_start, with 
paint4_start on the top of the stack.

RAW settings
Set Temperature to 4500 and Tint to -5, in order 
to prevent the images from being too warm now 

that the sun has gone down. Next, set Exposure, 
Recovery, Fill Light and Blacks all to 0. Because we’re 
going to combine the highlights from each of these 
images, we don’t wish to brighten up the midtones or 
shadows. Ensure that Brightness is at +50 and 
Contrast at +35. Now set Clarity to +40, Vibrance to 
+15 and Saturation to +5 as we want the fi nished result 
to be sharp and colourful.

Layer the stack
Click on the tab of image two with the Move tool, 
then click and hold it in the image. Drag it up to tab 

one and hover. When the image changes to image one, 
drag it back down into the image and, holding the Shift 
key, drop image two. Repeat with images three and four. 
Image four should now be on the top layer. Set the 
Blending Mode to Lighten and the Opacity to 80%. 
Click on layer two and set the Blending Mode to Lighten, 
then repeat this step for layer one. Go to Layer>Flatten 
Image, save the image and you’re done. 

Blend light painting techniquesSTEP BY STEP

Open the RAWs
Go to File>Open and navigate to the start fi les. 
Click on the fi rst one, then hold the Ctrl key and 

click in turn on the other three to select them all. Click 
Open, and all four fi les will open in Adobe Camera Raw. 
On the left of the screen, click on Paint4_start.CR2 and 
then click Select All. Now, at the bottom of the screen, 
set Depth to 8 Bits/Channel.

Make some noise
Go to File>Open and navigate to the start fi les. 

Set Temperature to 4500 and Tint to -5, in order 
Layer the stack

on the ground; the aim 
is to spin lights while 
keeping them directly 
over that spot as you 
rotate around it. Stand 
a comfortable distance 
away from it with your 

Super Tip!

Select the second tab, Detail. Next, set the 

For the spinner, 
pack wire wool 

lightly into a whisk. It’ll 
send sparks all over 
the place, so wear a 
hood and old clothes. 
Choose a location with 
a low fi re risk – outside 
over wet grass is good. 
You can ignite steel 
wool by stroking it with 
a 9 volt battery, but it’s 
faster to give it a squirt 
of WD40 near your 
camera, then leave the 
spray can there. Now 
move into position, 
light the wool 
and spin quickly!

Super Tip!

Tony Cullen

Myk Garton
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